Asus 1000HD touchpad left mouse button doesn't work

Bug #366794 reported by Brad.Turnbough on 2009-04-25
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I can no longer use the touchpad on my Asus EEE 1000HD pc. If I plug in a usb mouse and use that, it works fine. However, if I click the left mouse button on the touch pad, it kills the left mouse button on my usb mouse and i have to do a full reboot.

ProblemType: Bug
Architecture: i386
DistroRelease: Ubuntu 9.04
Package: firefox-3.0 3.0.9+nobinonly-0ubuntu0.9.04.1
ProcEnviron:
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: firefox-3.0
Uname: Linux 2.6.28-11-generic i686

Brad.Turnbough (brad-turnbough) wrote :
Przemek K. (azrael) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release (10.04)? Thanks in advance.

Changed in ubuntu:
status: New → Incomplete
Brad.Turnbough (brad-turnbough) wrote :

I just did a full wipe and reload (I loaded up 10.04). I am experiencing the same issue. If I do a modprobe -r psmouse, this kills the touchpad. I then gain the ability to use my usb mouse again.

Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers