Clock does not refresh after connetion to external monitor

Bug #366348 reported by akravets on 2009-04-24
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Version: Ubuntu 9.04

1.Started up Ubuntu on Lenovo T61.
2.Connected external monitor via vga
3.System -> Administration -> NVIDIA X Server Settings
4.X Server Display Configuration
5.Chose external display and configured as TwinView.

After this everything works except clock is not being refreshed, dropbox icon and others in the toolbar are not present anymore.

Here is the screenshot: http://farm4.static.flickr.com/3585/3471038221_e6b9c3650b.jpg

akravets (amkravets) wrote :

Some more information on this. It seems the icon is in place, however image for it is missing. Here is another screenshot: http://farm4.static.flickr.com/3363/3471077847_d83f9d6a34_o.png

Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid packages ?
Tanks in advance.

Changed in ubuntu:
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

 Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage .

When reporting bugs in the future please use apport by using 'ubuntu-bug' and the name of the package affected. You can learn more about this functionality at https://help.ubuntu.com/community/ReportingBugs.

Fabio Marconi (fabiomarconi) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

tags: added: jaunty
Fabio Marconi (fabiomarconi) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers