9.04 fail to install or upgrade

Bug #366207 reported by Morons on 2009-04-24
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

From the GNOME desktop I tried to upgrade my HP compaq nx9010 from 8.04 to 8.10 but each time after a while the process cause the notebook to shutdown, I then tried to install from CD but met the same fate. Each time as soon as the install loaded the pre-install files to memory the notebook just shut down.

I then downloaded the Alternate CD and found the same, after the scanning of the cd some files get loaded to memory when the notebook just shut off
Oncwe i got to select the drive and chose the fdisk parameters, again after some loading into memory the notebook just shutt - off.

Then I tried another Dual-Core PC and found that it just hang about the same place.

Sad - very sad HELP please
PS. I did try all the F4 and F6 optuins also

Monkey (monkey-libre) on 2010-04-03
tags: added: jaunty
Fabio Marconi (fabiomarconi) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better.
Is this bug reproducible with the latest Lucid release ?
Tanks in advance.

Changed in ubuntu:
status: New → Incomplete
Morons (jpb-zonemail) wrote :

Bug #366207 reported by Morons on 2009-04-24
today is 1Year and 7 Months later - IDC anymore!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers