[jaunty] Installing Jaunty from CD with ext4 fs doesn't work on Dell XPS M1330

Bug #366205 reported by slamdunk on 2009-04-24
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hi,

I tried to install jaunty from CD on a Dell XPS M1330 using whole hard disk for ubuntu and setting file system ext4.
Unfortunately it has not worked for me. Around 97/98% of installing session an error come up saying "no possible remove..." (I forgot name packages, but should be something about languages packages).

When I reboot system after complete install, system hang up just after grub, displaying something like:

(hd0,0) ext4 kernel image UUID=.....

I tried installation 2 times. ISO downloaded for cd is correct, and I re-test status cd from installer and everything seems fine.

Then I have installed ubuntu choosing ext3 file system and this time first shot has worked.
So looks like a problem about ext4.

Masterpop (masterpop) wrote :

Hi, i have a similar issue. I installed jaunty from CD with ext4; installation completes ok but on restart it hangs just after the line GRUB loading, please wait... cursor on next line blinking.

Monkey (monkey-libre) wrote :

Please try with Ubuntu Karmic Koala version which supports ext4.

tags: added: jaunty
Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers