Kubuntu leaving screen-configurations.xml in $HOME

Bug #364077 reported by dotancohen on 2009-04-20
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

On a new installs of Kubuntu 9.04 RC from the alternative install disc (tested on both amd64 and i386) there is a screen-configurations.xml file in the user's home directory. Removing this file seems to have no adverse affect on the system, though.

michaeldance (michaeldance) wrote :

you have to tell us what sort of computer you have like desktop or laptop drive gb, ram, processer, was you on windows is it a 32 bit or 64 bit

dotancohen (dotancohen) wrote :

This is a Dell Inspiron E1505 / 6400 (laptop) with a 2 GHz Intel Duo Core processor (64 bit), 2 GiB RAM, ATI x1400 Mobile Radeon video, 80 GiB 7200 RPM Seagate harddrive.

> was you on windows

What? Ubuntu is a Linux distribution.

michaeldance (michaeldance) wrote :

Ok You have a Fast Laptop so i would of thought Linux would be Working all right. When i said Was you on Windows, I ment have you installed Linux over a windows as it could be an error with the Windows Operating System Settings. Erm i was on Windows Vista but installed Linux Over it and it seems to be working ok, and i got a basic 32Bit Toshiba.

Kubuntu 9.04 is the newest Kubuntu out so it could be an error in the code that was ok on the prewious, Did you have the Older Kubuntu.

screen-configurations.xml file in the user's home directory That Sounds to me like a important file for the Screen Moniter its self.

If you can find the file try re-installing the Operating System again from scratch but i would ask another member or a member of the creater team. Remember to keep your files on a CD or a Remoavable drive before you re-install.

I Hope you can solve this problem mate.

Hope you are ok and well aswell.

dotancohen (dotancohen) wrote :

@:Michael:
It appears that you are confusing this _bug_tracker_ with a discussion forum. I am not having a problem that I need solved. I am reporting an error in the Kubuntu operating system. I think that the type of help that you can offer would be of value in a discussion forum such as http://ubuntuforums.org or others that you can google for. Your assistance is appreciated, but it is counterproductive on this bug tracker. I look forward to seeing you helping others on the http://ubuntuforums.org forums, you can PM me at user "dotancohen". Have a great week.

@The Devs:
The issue occurs in LiveCD installs as well as Alternate CD installs, both amd64 and i386.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers