microsoft lifecam vx 1000 audio problem

Bug #359765 reported by vincenzo on 2009-04-11

This bug report was converted into a question: question #102422: microsoft lifecam vx 1000 audio problem.

12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

hi boys... i 'm a beginner of ubuntu . i don't speak very well english but i will try to explain.My problems are connected with this stupid Microsoft Vx 1000 webcam (i hate it ).In a first time,Ubuntu 8.10 recognized it with the comand Lsusb but when i tried to use it in skype the only thing that worked was the microphone.

So I opened a shell as root on my system and:
# wget http://linuxtv.org/hg/v4l-dvb/archive/tip.tar.gz
# tar zxvf tip.tar.gz
# cd v4l... (whatever the newly created directory name is)
# make all
# sudo make install

then I edited /etc/modprobe.d/blacklist-custom and added:
blacklist sn9c102

# reboot
Then after rebooting
i opened a shell and type
Code:

sudo gstreamer-properties

and i selected for the video device input usb cam.
After these things, i try to use my webcam like microphone but it doesnt work. When i select mixer, i see always my microphone closed..it's normal ?
There is a solution ?
help me please.

Ps i try to use also in skype but also the video doesn't work( i see green screen)

Arnaudus (a-lerouzic) wrote :

How related is this to bug #280657 ?

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers