SWF doesn't work on 9.04 like it did on 8.10

Bug #352806 reported by Ali on 2009-04-01
Affects Status Importance Assigned to Milestone

Bug Description

I've tried to watch a short clip in the Internet, but I couldn't get the "start/stop" button. and I couldn't get to start the movie in any other way.
I've visited youtube and it didn't start at first but a window came popping and asked me to install some gstream package, then it worked fine. but still nothing in the other site!

It worked fine with ubuntu 8.10 until i upgraded, and this is the second upgrade on another laptop!

Notice the pic! I got the big play icon, and when i click on it, it doesn't start and becomes black!

Ali (ali-rasol) wrote :

Thank you for reporting this issue, it helps make Ubuntu better. Confirmed.

Vish (vish) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. You reported this bug a while ago and there hasn't been any activity in it recently. We were wondering if this is still an issue for you. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in ubuntu:
status: Confirmed → Incomplete
Vish (vish) wrote :

Might also be a dup of Bug #410407

Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments