FFe Please sync bareFTP from debian unstable

Bug #347156 reported by Martin Olsson on 2009-03-23
22
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned
Declined for Karmic by Nathan Handler

Bug Description

Changing this bug to an FFe for bareFTP

bareFTP is a file transfer client supporting the FTP, FTP over SSL/TLS (FTPS) and SSH File Transfer Protocol (SFTP). It is written in C#, targeting the Mono framework and the GNOME desktop environment.

URL: http://bareftp.org/
License: GPL
Notes:

There are some packages for Ubuntu already:
http://bareftp.org/release/ubuntu/bareftp_0.2.1-1_i386.deb
http://leblanc-simon.eu/logiciels_libres/bareftp_0.2.1-1_amd64.deb

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Additionally, since the information provided is sufficient to start the packaging request, we confirm the bug and set this bug's status to Wishlist.

description: updated
Charlie_Smotherman (cjsmo) wrote :

If you would like to get your package into Debian have a look at http://mentors.debian.net/cgi-bin/welcome

If you would like your package in Ubuntu please have a look at https://wiki.ubuntu.com/MOTU/Packages/REVU

Cheers
Charlie

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Changed in debian:
status: Unknown → Fix Released
Martin Olsson (mnemo) wrote :

Hmm, is it possible to get an FFe and get this package into Karmic?
This FTP client looks really nice and since it's not in Ubuntu yet, there is no risk of regression.

summary: - [needs-packaging] bareFTP
+ FFe for bareFTP
description: updated
Changed in ubuntu:
status: Confirmed → In Progress

bareFTP is a new package in debian. It was uploaded to debian on 16 August so the change log only consists of the initial release.

Charlie_Smotherman (cjsmo) wrote :
Charlie_Smotherman (cjsmo) wrote :
Changed in ubuntu:
status: In Progress → New
summary: - FFe for bareFTP
+ FFe Please sync bareFTP from debian unstable
Iulian Udrea (iulian) wrote :

Why should we sync this package at this point in the release cycle? Is there a good reason for this?

Changed in ubuntu:
status: New → Incomplete
Charlie_Smotherman (cjsmo) wrote :

Iulian

It is a ftp client that I use from time to time and I like it better than gftp. As stated earlier in this bug there is no chance for regression as this is a new package. However I do understand if it is your judgement to wait for it to be auto synced in lucid.

Best regards
Charlie Smotherman

Changed in ubuntu:
status: Incomplete → New
Iulian Udrea (iulian) wrote :

Nack from me. This package will be automatically synchronised when Lucid opens its doors. You can then request a backport. Final Freeze is tomorrow and I doubt that you'll find an archive admin to take care of this new package.

Nathan Handler (nhandler) wrote :

I agree with Iulian. It is a little late in the release cycle to add this new package. I think it would be best to simply allow it to be synced in lucid.

Iulian Udrea (iulian) on 2009-10-15
Changed in ubuntu:
status: New → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.