Segmentation fault while loading /usr/lib/gstreamer-0.10/libgstaudioresample.so

Bug #33992 reported by pfarrell on 2006-03-07
This bug report is a duplicate of:  Bug #33077: Banshee doesn't start. Edit Remove
10
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Unassigned

Bug Description

I try to start banshee from the command line and:

[patrick@doma:~]$ banshee
GTK Accessibility Module initialized
Warning: [07/03/2006 16:35:40] (Cannot connect to NetworkManager) - An available, working network connection will be assumed

ERROR: Caught a segmentation fault while loading plugin file:
/usr/lib/gstreamer-0.10/libgstaudioresample.so

Please either:
- remove it and restart.
- run with --gst-disable-segtrap and debug.
application finalize called
[patrick@doma:~]$

I am reporting it here because /usr/lib/gstreamer-0.10/libgstaudioresample.so comes from this source package.

If I run banshee with --gst-disable-segtrap the same thing happens.

Sebastian Dröge (slomo) on 2006-03-07
Changed in gst-plugins-base0.10:
status: Unconfirmed → Confirmed
Sebastian Dröge (slomo) wrote :

Should be fixed with 0.3.7-0ubuntu4
Please reopen when you have this problem again

Changed in liboil0.3:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers