Move scripts from rcS into rc1-5

Bug #338815 reported by Scott James Remnant (Canonical) on 2009-03-06
6
Affects Status Importance Assigned to Milestone
Ubuntu
High
Scott James Remnant (Canonical)

Bug Description

Some scripts run in /etc/rcS.d really aren't critical for system initialisation, and instead can be moved to the usual rc1-5 runlevels (rc1 is run when entering single user mode), for example after gdm.

Steve Langasek (vorlon) wrote :

Approved in principle, but more detail should be given about any specific changes as the targets are identified so that we can be aware of side effects.

All the changes I've intended to make have been made

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers