System doesn't completely shutdown

Bug #33775 reported by Vince on 2006-03-05
6
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Unassigned

Bug Description

On my Toshiba Portégé M200 (Centrino Based), when I shutdown the system, does the shutdown procedure normally, then, screen goes black, but the vent is still on and it never completely shuts down,
I have to manually use the switch to turn it off.
Worked under breezy

Note: the original reporter indicated the bug was in package 'base'; however, that package was not published in Ubuntu.

Sitsofe Wheeler (sitsofe) wrote :

This bug probably belongs in initscripts (but it's hard to know without more information). I guess it would be helpful to know what the last message the system produces is.

Vince:
Is it possible for you to boot into recovery mode and tell us what the last detailed message on shutdown is?

Sakari Vaelma (sakari-vaelma) wrote :

I have the same problem with my old 450MHz Athlon. It has an old motherboard, sorry that I don't remember the name. :/ Anyways, I have some logs, if there's anything more I can provide, please tell.

I think it's the same problem, because it worked, too, in breezy in my case.

Cpuinfo and meminfo:
http://justus.lyk.fi/~sakke/dapper-bug-33775/cpuinfo
http://justus.lyk.fi/~sakke/dapper-bug-33775/meminfo

/var/log/kern.log, messages and syslog:
http://justus.lyk.fi/~sakke/dapper-bug-33775/kern.log
http://justus.lyk.fi/~sakke/dapper-bug-33775/messages
http://justus.lyk.fi/~sakke/dapper-bug-33775/syslog

When I shut down with "shutdown -h now" from the rescue mode, it ends up in this:
http://justus.lyk.fi/~sakke/dapper-bug-33775/shutdown.jpg

If there's any way I can help further, just contact me!

Lynoure Braakman (lynoure) wrote :

This happens to me too on my hp nc8230 about half of the time. The end results is a system that still responds to ping but not to any keyboard input.

wanger123 (wayneba) wrote :

Same problem using Dell Inspiron 9300. Using Dapper 6.06 beta system is up to date. I think it started after updating the init scripts??

ianni67 (ianni67) wrote :

The same for me, desktop pc with ASUS P5GD1 motherboard and ATI X600 pciexpress graphic card.
PIV HT processor, Dapper 6.06, kernel 2.6.15-23-386
upgraded up to the last updates in Ubuntu.

The shutdown process goes on until "system will now halt". Then a click, and freeze.

Lynoure Braakman (lynoure) wrote :

ianni67: At the point it has done all it knows how to do and you can safely turn off the computer. Some bioses have a setting that disallows powering down.

nodata (ubuntu-nodata) wrote :

Related to bug 43961?

Vince (v-brz) wrote :

What's funny is that shutdown works fine on my computer, it's only rebooting that hangs at that point.

Joel Stanley (shenki) wrote :

I see the oppersite behavour to Vince. Shutdown does not power off the machine, reboot does. Worked previously in breezy, and for the first few dapper flights (forget exact date/flight/kernel it stoped working)

See bug 43961 for dmesg, lspci, lshal outputs.

Morgan Collett (morgan) wrote :

I also have this behaviour - shutdown doesn't power off the machine, but reboot does reboot, although some times the BIOS splash screen seems to take ages and hang at that point - I haven't really checked thoroughly but when that happens I can ctrl-alt-delete and it will reboot properly. This is on a Sony Vaio VGN-S460. So I don't know if some BIOS thing is not being reset properly, causing it to hang/take forever?

Andrew Ash (ash211) wrote :

What's the status of this bug? Does this still exist on the latest Dapper Final or on Edgy Beta, if it's possible to be tested?

Thanks

Vince (v-brz) wrote :

It didn't exist any more on dapper final, then it appeared again in edgy, but now it works fine.

Morgan Collett (morgan) wrote :

I still have the problem on 6.06, 6.06.1 and edgy beta.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers