[needs-packaging] OneSwarm

Reported by Vincent Tschanz on 2009-03-03
16
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Debian
New
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

OneSwarm is a privacy preserving P2P client developed at the University of Washington. Although backwards compatible with BitTorrent, it also includes new features designed to protect user privacy when sharing data among friends through creating a distributed darknet, so-called friend-to-friend sharing. Features include search, permissions, and a web UI with streaming, realtime transcoding, and remote access. To provide privacy, OneSwarm uses source-address rewriting with multi-path and multi-source downloading.

http://oneswarm.cs.washington.edu
sources here: http://oneswarm.cs.washington.edu/download.html
http://en.wikipedia.org/wiki/OneSwarm

License: GNU General Public License

Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

description: updated
summary: - [needs-packaging] needs-packaging OneSwarm
+ [needs-packaging] OneSwarm
Changed in debian:
status: Unknown → New
Changed in debian:
status: New → Fix Released
Changed in debian:
status: Fix Released → New
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Kai Mast (kai-mast) on 2013-08-15
Changed in ubuntu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.