intrepid static ip address reverts to dhcp after boot

Bug #306344 reported by cornbread on 2008-12-08
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

When I go and set a static ip in network connections it reverts back to dhcp after every boot.

Chris Coulson (chrisccoulson) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we can't fix it because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures

At a minimum, we need:
1. the specific steps or actions you took that caused you to encounter the problem,
2. the behavior you expected, and
3. the behavior you actually encountered (in as much detail as possible).
Thanks!

cornbread (corn13read) wrote :

Steps to encounter the problem: set static ip in network-manager, used computer then put into suspend mode. Next day I take out of suspend and network is either not connected or says it's connected and isn't really. can't ping anything.

Behavior expected. I expected it to save my static ip settings.

Behavior encountered: Reboot and static ip is gone and it's set to dhcp.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers