<Mod4>l and <Mod4>Home do not work

Bug #29715 reported by Rui Matos on 2006-01-26
6
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Ubuntu Desktop Bugs

Bug Description

Using current dapper I can't get the mentioned hotkeys mapped to any action. I didn't try all actions but the ones I tried just don't work, while they do work with other key combinations even others including Mod4.

My Mod4 is the left windows key and I use the "Super is mapped to the Win-keys (default)." option in the keyboard preferences because in the default setting I can't make key combos with the windows key.

Daniel Holbach (dholbach) wrote :

Thanks for your bug report. Do you still have that issue?

Changed in metacity:
assignee: nobody → desktop-bugs
status: Unconfirmed → Needs Info
Rui Matos (tiagomatos) wrote :

Yes, I still do have this problem. Maybe you want to know some software versions and configurations to reproduce this:

gnome-control-center 2.13.91-0ubuntu3
metacity 2.13.89-0ubuntu1

On Keyboard Preferences I have selected the Generic 104-key PC kbd model with the U.S. English layout.

The actions I tried to map were <Mod4>l to Lock screen and <Mod4>Home to Home folder.

Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers