Can not mount udf iso-file

Bug #271481 reported by proxy-man on 2008-09-17
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hello All!
I have a iso-file which has UDF file system. When I try to mount it (mount -t udf -o loop /home/user/file.iso /path/tobe/mounted) I have got a message into console:

mount: wrong fs type, bad option, bad superblock on /dev/loop0,
       missing codepage or helper program, or other error
       In some cases useful info is found in syslog - try
       dmesg | tail or so

When I looked to /var/log/messages I have seen following info there:

Sep 17 22:44:45 myhost kernel: [11984.883435] UDF-fs: minUDFReadRev=250 (max is 201)

My system:
cat /etc/issue - Ubuntu 8.04.1 \n \l
uname -a
Linux acer-laptop 2.6.24-19-generic #1 SMP Wed Aug 20 17:53:40 UTC 2008 x86_64 GNU/Linux

Dave Walker (davewalker) wrote :

Hi proxy-man,

Thanks for the bug report, it looks like it has already been reported:
https://bugs.edge.launchpad.net/ubuntu/+source/util-linux/+bug/44233

Thanks again.

proxy-man (neiromant) wrote :

To Dave Walker:
Hi Dave! I think you did not understand me because I said about iso-image with UDF file system. I did not talk about physical DVD with UDF. It is two differences. I have a iso-image file which was made in UDF file system. I tried to mount its but I had that same mistake if I did the same operation with really DVD.

Chris Coulson (chrisccoulson) wrote :

proxy-man: You're right, this is not a duplicate of bug 44233. It is a duplicate of bug 165097, which is now fixed in Intrepid.

Thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers