HP PSC 1610 not recognized

Bug #24339 reported by Basti on 2005-10-20
Affects Status Importance Assigned to Milestone

Bug Description

When I try to configure the printer for Breezy via System-Sytemsteuerung-Drucker
nothing happens until app. 5 minutes. Then there is an error message: The CUPS
server could not be contacted.
This printer was no problem with Hoary.

http://bastianfrank-online.de: http://bastianfrank-online.de

Dennis Kaarsemaker (dennis) wrote :

Can you try sudo /etc/init.d/cupsys restart

Basti (basfrank) wrote :

I tried sudo "/etc/init.d/cupsys restart" and it said [ok] but still no
communication to the printer is poosible. I get the same error message.

Martin Bergner (martin-bergner) wrote :

Hi, is this still a problem with Dapper or Edgy?

No. It is ok with dapper.

-----Ursprüngliche Nachricht-----
Von: <email address hidden> [mailto:<email address hidden>] Im Auftrag von
Martin Bergner
Gesendet: Montag, 9. Oktober 2006 14:56
An: <email address hidden>
Betreff: [Bug 24339] Re: HP PSC 1610 not recognized

Hi, is this still a problem with Dapper or Edgy?

** Changed in: Ubuntu
     Assignee: (unassigned) => Martin Bergner

** Changed in: Ubuntu
       Status: Unconfirmed => Needs Info

HP PSC 1610 not recognized

Martin Bergner (martin-bergner) wrote :

This has then been fixed and I will close this bug

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.