Please sync (include) acetoneiso 2.2.1-1 from debian unstable

Bug #238577 reported by manishmahabir
60
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned
Nominated for Lucid by squiddy

Bug Description

Update: The package has been packaged in debian, please include it in ubuntu.

AcetoneISO, is a feature-rich and complete software application to manage CD/DVD images. Thanks to powerful open source tools such as fuseiso, AcetoneISO will let You mount typical proprietary images formats of the Windows world such as ISO BIN NRG MDF IMG and do plenty of other things.

URL: http://www.acetoneteam.org/
License: GPL-V3
Notes: Alpha, Beta and Final releases; Source Packages; Unofficial Ubuntu DEB packages by GetDeb - http://www.getdeb.net/search.php?keywords=acetoneiso

Related branches

Revision history for this message
xteejx (xteejx-deactivatedaccount) wrote : Re: [needs-packaging] Acetone ISO5

Site not currently working. Can you provide working link for the source?
Thank you.

Revision history for this message
manishmahabir (manishmahabir) wrote :

old links were not working...i have updated the links and added the link for the source

description: updated
Revision history for this message
xteejx (xteejx-deactivatedaccount) wrote :

Thank you :)

description: updated
description: updated
Revision history for this message
Michał Zając (quintasan) wrote : Re: [needs-packaging] AcetoneISO

I'm picking this up, uploaded to REVU

Changed in ubuntu:
assignee: nobody → Michał Zając (quintasan)
status: Confirmed → In Progress
Revision history for this message
Marco (bulletxt) wrote :

Great!

Revision history for this message
Marco (bulletxt) wrote : Re: [Bug 238577] Re: [needs-packaging] AcetoneISO

Thanks a lot!

2009/6/17 Michał Zając <email address hidden>

> I'm picking this up, uploaded to REVU
>
> ** Changed in: ubuntu
> Status: Confirmed => In Progress
>
> ** Changed in: ubuntu
> Assignee: (unassigned) => Michał Zając (quintasan)
>
> --
> [needs-packaging] AcetoneISO
> https://bugs.launchpad.net/bugs/238577
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>

Changed in ubuntu:
assignee: Michał Zając (quintasan) → nobody
Changed in debian:
status: Unknown → New
Revision history for this message
Nick Andrik (andrikos) wrote : Re: [needs-packaging] AcetoneISO

What is the status of this bug?
If nobody else is working on a package, I would like to start myself.

Revision history for this message
Marco (bulletxt) wrote :

The status is "Unassigned". It means you can take it over and work on it, and thanks in advance if you do so :)

Revision history for this message
Nick Andrik (andrikos) wrote :

I have uploaded a package of the latest version 2.2.1 of AcetoneISO in my PPA:
https://launchpad.net/~andrikos/+archive/ppa

Is there anyone who can test it before I try to find some sponsor to upload to the official repositories?

Changed in ubuntu:
assignee: nobody → Nick Andrik (andrikos)
Revision history for this message
squiddy (squiddvault) wrote :

this is a great application. i wish this developer team will upload it to official repo.

Changed in debian:
status: New → Fix Committed
Changed in debian:
status: Fix Committed → Fix Released
Nick Andrik (andrikos)
summary: - [needs-packaging] AcetoneISO
+ Please include acetoneiso from debian unstable
tags: added: sync
removed: needs-packaging
description: updated
summary: - Please include acetoneiso from debian unstable
+ Please sync (include) acetoneiso 2.2.1-1 from debian unstable
Revision history for this message
Ilya Barygin (randomaction) wrote :

Sync request ACKed.

Changed in ubuntu:
assignee: Nick Andrik (andrikos) → nobody
status: In Progress → Confirmed
Revision history for this message
Nick Andrik (andrikos) wrote :

Can someone from ubuntu archive sync acetoneiso from debian?
http://packages.debian.org/sid/acetoneiso

We already have the ack from motu

Thanks a lot!

Revision history for this message
James Westby (james-w) wrote :

[Updating] acetoneiso (0 [Ubuntu] < 2.2.1-1 [Debian])
 * Trying to add acetoneiso...
  - <acetoneiso_2.2.1-1.dsc: downloading from http://ftp.debian.org/debian/>
  - <acetoneiso_2.2.1.orig.tar.gz: downloading from http://ftp.debian.org/debian/>
  - <acetoneiso_2.2.1-1.diff.gz: downloading from http://ftp.debian.org/debian/>

Changed in ubuntu:
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.