Problem with Intel536ep Modem

Bug #236060 reported by PamBZ on 2008-05-30

This bug report was converted into a question: question #35815: Problem with Intel536ep Modem.

2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I installed Ubuntu 8.04 and the new Hardy driver update
Followed all the instructions from my isp, success.txt, intel536epHowto,
and tried various helps and suggestions including reading linuxfaq pages

The phone lines where I live aren't that good and I have to use a short phone cord
that is in very good working condition or the modem will connect but at very slow speeds
If the phone cord is bad my connection speed drops to 4800. If it is in good conditon I can
connect at 45000bps.

I had to replace my modem soon after I began using Ubuntu 7.04.
The Modem began to screech a lot and for a very long time and I could
not connect.

I purchased a new intel536ep modem and installed everything as per instructions
and I can connect and my speed is alright but the modem is screeching for long
periods of time and times out a lot ... I can connect after several attempts however
I am concerned about the wear and tear on the modem

I have no idea why.

I have added the required lines to my resolv.conf file, checked /etc/ppp/options file. /etc/ppp/pap-secrets file,
and tried various tweaks to the initialization string ( I know how to silence the modem but I don't silence
it whilst trying to listen for problems)

I use a dial up modem because dsl is out of my budget and I am lucky to be able to connect at all.

I have really been put through a lot ... there was nothing easy about switching from Windows Me to
Ubuntu and I have been dedicated to trying to make it work

My modem still has problems connecting even with the updated driver .... and the screeching sounds
and timing out can't be good for the modem

REmoving Ubuntu won't be an easy process either

Dereck Wonnacott (dereck) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at [WWW] https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see [WWW] https://help.ubuntu.com/community/ReportingBugs .

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions