python setup tools

Bug #235417 reported by gaurav on 2008-05-28
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Pascal De Vuyst

Bug Description

python setup tools not working in 8.04

gaurav (gauravupadhyaya) wrote :

E: python-setuptools: subprocess post-installation script returned error exit status 1
E: pitivi: dependency problems - leaving unconfigured

Can you attach the complete output of the following commands on a terminal:
$ apt-cache policy pitivi
$ sudo apt-get install pitivi

gaurav (gauravupadhyaya) wrote :

bash: /home/gaurav/.bashrc: line 76: syntax error: unexpected end of file
gaurav@girnar2:~$ apt-cache policy pitivi
pitivi:
  Installed: (none)
  Candidate: 0.11.1-0ubuntu1
  Version table:
     0.11.1-0ubuntu1 0
        500 http://in.archive.ubuntu.com hardy/universe Packages
gaurav@girnar2:~$ sudo apt-get install pitivi
[sudo] password for gaurav:
Reading package lists... Done
Building dependency tree
Reading state information... Done
The following extra packages will be installed:
  gstreamer0.10-gnonlin
The following NEW packages will be installed:
  gstreamer0.10-gnonlin pitivi
0 upgraded, 2 newly installed, 0 to remove and 0 not upgraded.
Need to get 240kB of archives.
After this operation, 1397kB of additional disk space will be used.
Do you want to continue [Y/n]? y
Get:1 http://in.archive.ubuntu.com hardy/universe gstreamer0.10-gnonlin 0.10.9-1 [64.2kB]
Get:2 http://in.archive.ubuntu.com hardy/universe pitivi 0.11.1-0ubuntu1 [176kB]
Fetched 240kB in 7s (30.7kB/s)
Selecting previously deselected package gstreamer0.10-gnonlin.
(Reading database ... 220605 files and directories currently installed.)
Unpacking gstreamer0.10-gnonlin (from .../gstreamer0.10-gnonlin_0.10.9-1_i386.deb) ...
Selecting previously deselected package pitivi.
Unpacking pitivi (from .../pitivi_0.11.1-0ubuntu1_all.deb) ...
Setting up gstreamer0.10-gnonlin (0.10.9-1) ...
Setting up pitivi (0.11.1-0ubuntu1) ...

gaurav@girnar2:~$

Thought is was a problem with pitivi but this looks ok, can you do the same for python-setuptools:
$ apt-cache policy python-setuptools
$ sudo apt-get install python-setuptools

Please be more descriptive when/where did you get the python-setuptools error? After an upgrade? After a fresh Ubuntu installation?

Fabio Marconi (fabiomarconi) wrote :

Hello
can someone tell if this still an issue ?
Thanks
Fabio

Changed in ubuntu:
status: Incomplete → New
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers