Hardy 'hangs' - 'ata1: port is slow to respond' in dmesg

Reported by Alex Zvoleff on 2008-05-04
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have a dell D620 laptop and at the gnome login screen (right after entering my password) and every few minutes thereafer the system will hang, windows will go grey, and I will see the following in the dmesg:

[ 349.935599] ata1.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x2 frozen
[ 349.935618] ata1.00: cmd 25/00:00:af:17:a0/00:01:10:00:00/e0 tag 0 dma 131072 in
[ 349.935621] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
[ 349.935627] ata1.00: status: { DRDY }
[ 357.275697] ata1: port is slow to respond, please be patient (Status 0xd0)
[ 362.253100] ata1: device not ready (errno=-16), forcing hardreset
[ 362.253111] ata1: soft resetting link
[ 360.483591] ata1.00: configured for UDMA/133
[ 360.483617] ata1: EH complete
[ 362.808377] sd 0:0:0:0: [sda] 625142448 512-byte hardware sectors (320073 MB)
[ 362.812114] sd 0:0:0:0: [sda] Write Protect is off
[ 362.812123] sd 0:0:0:0: [sda] Mode Sense: 00 3a 00 00
[ 362.846787] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA

Attached are log reports.

Alex Zvoleff (azvoleff) wrote :
Alex Zvoleff (azvoleff) wrote :
Alex Zvoleff (azvoleff) wrote :
Alex Zvoleff (azvoleff) wrote :
kiev1 (sys-sys-admin) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers