Live CD Wont work... BusyBox Prompt? 7.10 Runs Great on this Machine

Bug #217616 reported by thebigbluecan on 2008-04-15
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Downloaded 8.04 Beta Live Cd from Ubuntu site. Burned .iso ... Rebooted with live CD And got to where the loading bar goes back and forth and then got a black screen with the text:
~
BusyBox v1.1.3 (Debian 1:1.1.3-5ubuntu12) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

(initramfs)
~

I Have been running Ubuntu on this Machine for a year or so now... So is this a bug with my machine? New Drivers?
Ran same CD on a different computer and works fine... Wont work on my Primary Machine even though 6.04, 7.04, and 7.10 work fine with no problems.
I expected it would boot right into the desktop like normal. I Tried Wubi on this machine and it worked fine, So I was wondering what would be causing this.

My Computer Configuration:
VIA Chipset Motherboard (PCCHIPS Brand)
NVidia GeForce 7800 GS AGP
C-Media Sound Card
Pentium D 3.0 Ghz
(1) SATA Hard Drive
BenQ DVD Drive
2GB Ram (DDR2)

thebigbluecan (thebigbluecan) wrote :
Vitor Hugo Barros (b4silence) wrote :

I confirm this! I'm trying to install 8.04 final 32b on my machine and it dumps me in the BusyBox screen...

This machine is running 7.10 and ran without problems all Ubuntu releases since 6.10.

My computer configuration:
Acer 5051 AWXMi
AMD Turion 64 2.0 Ghz
ATI Radeon Xpress 1100

MisterGT (mistergtx) wrote :

I have the same problem! After booting the 8.04 cd I get the exact same result. :(
However, starting from the image in a Virtual Machine does the job ..

thebigbluecan (thebigbluecan) wrote :

I posted this and what's weird is I am running 8.04 final now and I don't get it anymore?!?!

Kiaser Zohsay (kiaser-zohsay) wrote :

Same symptoms for me with 8.04 final attempting to boot LiveCD. This machine is a Dell Inspiron 530 with 7.10 pre-installed.

Kiaser Zohsay (kiaser-zohsay) wrote :

In the initramfs prompt, there is a casper.log in the root directory with errors reading from /dev/sda and ending with something like "unable to mount live filesystem - no medium found". The optical drive in the Dell is a DVD-RW with a SATA interface.

kz

JImbo (mrjameslott) wrote :

Confirm same problem in similar machine to above. Looks like the cd drive stops beings recognised. I tried installing from a usb stick as instructions on Ubuntu Forums and got the same error. No problems in Gusty like this.

Acer 5051 AWXMi
AMD Turion 64 2.0 Ghz
ATI Radeon Xpress 1100

Kevin_b_er (ktbvz2) wrote :

When the system starts, please try the following GRUB options (attempt each of these option sets at a time, and not all at once)

1. noapic acpi=off
2. all_generic_ide
3. pci=nomsi

See this page for how to alter the boot options:
http://users.bigpond.net.au/hermanzone/p15.htm#Temporarily_Edit_the_GRUB_Menu

You may enter GRUB (it looks an operating system select screen and stands for GRand Unified Bootloader) if it does not show up by default, by hitting Esc right after the BIOS page where GRUB counts down from 3 to 0 for you to hit esc. If you only have Ubuntu installed, it will just countdown then try to boot Ubuntu. If you are dual-booting, you'll likely get the Menu, and another timer will count down before launching the default choice. From there refer to description page on how to edit the startup.

Do not include the "1.", for example. Ensure there are spaces:

The default one will end in something like:
RANDOMLETTERS-NUMBERS-3839 splash quiet

You'll want it to end in, for example:
RANDOMLETTERS-NUMBERS-3839 noapic acpi=off

Keep in mind that most of these options may slow down your system slightly, as they're disabling advanced linux kernel features, including some power management ones, too.
This will also shut off the 'quiet' mode, as well as the ubuntu splash screen("splash"). You'll be seeing everything Ubuntu does while starting up, as well as any errors.
The extra stuff you will add will modify how Ubuntu starts up, and may help you to boot. Taking note of ANY interesting errors will help to figure out just what is going on!

The modifications, if necessary, can be made permanent later, else whatever you do here will only last for one boot.

JImbo (mrjameslott) wrote :

all_generic_ide works and allows the livecd to boot. It seems to take a long time and still comes up with ata1:cant find device but obviously goes on to ignore the problem.

If I install from this livecd will i have the same issue with the installed version or is it just the CD?

Adam Niedling (krychek) wrote :

Is this still an issue with Intrepid Live CD?

thebigbluecan (thebigbluecan) wrote :

No issues for me.

eevo (lucas-e-gray) wrote :

I am seeing the exact error with Intrepid. Dell Inspiron 1420.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers