libdb3 not present but need to compile

Reported by Mante on 2008-04-07

This bug report was converted into a question: question #29182: libdb3 not present but need to compile.

2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Need libdb3 (has been removed from hardy) to compile the following package
http://www.da-cha.jp/files/hotkeys-0.6.1.tar.gz
I've tried other libraries but without success. Is there any substituted package?

James Westby (james-w) wrote :

Hi,

Your problem isn't really a bug report, so I converted
it to a question.

The package libdb3 is an old version of libdb, and it
has been replaced by newer versions. The most
recent version is in libdb4.6.

However, the difficulty is that there may be changes
required for the package that you want to compile for
it to work with the newer versions. It's impossible
to know without trying it, so I suggest that you give
it a go.

Thanks,

James

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions