[Hardy] beta errors while updating from gusty 7.10

Bug #213153 reported by gamoosa on 2008-04-07
8
Affects Status Importance Assigned to Milestone
Ubuntu
Medium
Unassigned
update-manager (Ubuntu)
Undecided
Unassigned

Bug Description

E: rsync: subprocess post-installation script returned error exit status 1
E: ubuntu-standard: dependency problems - leaving unconfigured
E: pulseaudio: subprocess post-installation script returned error exit status 1
E: ubuntu-desktop: dependency problems - leaving unconfigured
E: klogd: subprocess post-installation script returned error exit status 1
E: sysklogd: subprocess post-installation script returned error exit status 1
E: ubuntu-minimal: dependency problems - leaving unconfigured
E: psad: dependency problems - leaving unconfigured

the fallowing files did not install at the end of Hardy beta installation.
ubuntu gives you a message to uninstall to recover your system also xorg did not install, err say to "dpk--configure -a" to recover does not work and now if i boot i still get those errors every time i try install anything .
all packages listed are already installed on my system.everything on my system is running right

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in update-manager.

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add the log files from '/var/log/dist-upgrade/' as attachments to your bug report? Thanks in advance.

Changed in update-manager:
status: New → Incomplete
gamoosa (g-spider2) wrote :

ok

gamoosa (g-spider2) wrote :
gamoosa (g-spider2) wrote :
gamoosa (g-spider2) on 2008-04-07
Changed in update-manager:
status: Incomplete → Confirmed
status: Confirmed → Incomplete
gamoosa (g-spider2) on 2008-04-08
Changed in update-manager:
status: Incomplete → New
Changed in update-manager:
importance: Undecided → Medium
status: New → Confirmed
Michael Vogt (mvo) wrote :

Thanks for your bugreport.

Here is the error:
...
Setting up rsync (2.6.9-6ubuntu1) ...
usage: update-rc.d [-n] [-f] <basename> remove
       update-rc.d [-n] <basename> defaults [NN | sNN kNN]
       update-rc.d [-n] <basename> start|stop NN runlvl [runlvl] [...] .
                -n: not really
                -f: force
dpkg: error processing rsync (--configure):
 subprocess post-installation script returned error exit status 1
...

What version of sysv-rc are you using?

Michael Vogt (mvo) wrote :

Could you please run:

$ dpkg -l sysv-rc|tee

and attach the output to this bugreport?

Changed in update-manager:
status: Confirmed → Incomplete
Michael Vogt (mvo) wrote :

I suspect that this might be a non-ubuntu version.

Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in update-manager:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers