My screen freezes during a USB live session and I can't install Ubuntu

Bug #1951733 reported by J R
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

My computer was working fine with Ubuntu 20.04 and all of the sudden it started to freeze all the time, including on the purple log in page.

The computer hardware has been extensively tested (the SSD and motherboard have been changes by the manufacturer) but I still can't even launch a USB live session : it freezes after ~30s : I tried with 18.04.6, 20.04, 20.04.3, 21.04, 21.10, 22.04 and Mint 20.2 "Uma" - Cinnamon (Edge, 64-bit).

But it worked with 18.04 (but I lost wifi and bluetooth) and also in safe graphics/compatibility mode with all the previous versions.

I declared this problems in several forums with my specs and no solution so far.
https://ubuntuforums.org/showthread.php?t=2467035&s=40cc8a4ea7d149b61e1e8b16a69d5c9b
https://www.linux.org/threads/my-computer-freezes-when-i-use-a-usb-drive-boot-and-i-cant-reinstall-ubuntu.37745/

The computer should be compatible with Linux : it's a custom Clevo NL51LU made by PC specialists.

Thanks

Revision history for this message
Mike Ferreira (mafoelffen) wrote :

This User needs to submit his logs and errors, and do any back-traces you all think necessary. He has worked with us at UbuntuForums, it seems to be a case were it occasionally gets an error where "it cannot claim a resource." The specific errors that it is getting, on the hardware, seems to affect. Some thoughts on this error vary from maybe being a video issue, firmware, BIOS, the USB controller, etc.

This person's computer is "New and still under warranty." The Vendors say that there is not a BIOS upgrade for it. The Vendor had him ship back the computer to them, where they supposedly tested it extensively "with Windows", but found no problem.

He can run 18.04 LTS... But has problems with anything newer.

I see this problem on the same or similar hardware, not just in Ubuntu, but also in other Linux Distributions.

"I" asked this User to escalate his problem to Launchpad. Yes, he could take this computer back and try to get his money back on it before the warranty expires, but something it wrong that needs to be investigated and resolved with this.

Revision history for this message
Mike Ferreira (mafoelffen) wrote :

I believe it to be a firmware issue... It should be move to another area and filed against "something". This is not a question, nor a bug against Launchpad...

This is a BUG.

But it "is" unknown just which piece, module, system, etc, "is" causing his problem, to file it as a BUG against something specific. Please move this to an appropriate place so that it does get attention, in some kind of timely manner.

Ioana Lasc (ilasc)
no longer affects: launchpad
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers