Keyboard fails to work/Monitor refresh out of range (based on question no 24806 and 25701)

Bug #193919 reported by Bhavani Shankar
10
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Hi folks,

I really hope you can help me, the whole Ubuntu just works thing is wearing on me.

When I boot the system from the Graphical/Live version of Ubuntu 7.10 the front-end, menu/configure boot options screen works fine, until I push enter to start the install. The screen display comes up and instantly shoves my widescreen LCD screen beyond it's supported refresh rates. I've tried all sorts of variations on the display in the front end, including 640x480 and safe VGA, all have the same result using the keyboard to dynamically change the resolution doesn't seem to work either, I think this is related to the next problem below.

I looked over some of the support questions and tried the alternative/text based installer as indicated in one of them, so this I did, I downloaded the alternative disk and booted it up and again the front-end/boot configuration works fine, until I push enter to start the install. The text based installer starts shortly after saying "Trying to start FB..." but the keyboard doesn't work, and I can't even use the mouse instead.

Normally I would be using the Logitech wireless keyboard/mouse that connect via PS/2 so I thought this might be a problem, I switched to my old cabled keyboard with the same result.

My motherboard is a ASRock AMD K7S41

My faith in Ubuntu as an altrernative to windows rests on this question, please if you can, try to help me out?

Lisa

Revision history for this message
Bhavani Shankar (bhavi) wrote :

With respect to the two questions in the related questions panel.. Problem seems to be valid..

Revision history for this message
Philip Muškovac (yofel) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. We are sorry that we do not always have the capacity to look at all reported bugs in a timely manner. There have been many changes in Ubuntu since that time you reported the bug and your problem may have been fixed with some of the updates. Can you try with the latest Ubuntu release? Thanks in advance.

Changed in ubuntu:
status: Confirmed → Incomplete
Revision history for this message
Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers