the grubi -efi-amd64-signed' pacage failed to install into / target/ without the grub boot loader, the installed system will

Bug #1900802 reported by mahdi on 2020-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

My desktop pc: Processor amd 64 Kaveri A 10 7860-K 3600Mhz. Radeon R7 Motherboard ASRock FM2A68M-DG3+ The sound card is a PCI CMI 8738. My OS is Ubuntu 16.04. Don't know if some of that information is relevant; sorry if not. Unfortunately i've got no sound but scracht and (sometimes) the sound from miles away behind the scratching, and practically silent. I'm new with Ubuntu and Linux in general, and my theoretical resources are poor or directly don't exists. I've tried to discover some solution in forums but no one worked in this particular case. In adition my language is spanish, but i'm trying in english because i know there must be many more users between english speakers. I'll be grateful if someone could give me a solution, because i'm running out of options: buying new pc (no money) or return to window$ (which I would hate). I love music but now I've got to get along with my phone; considering I've got not less of 300 Gbytes of music files but can't listen to them, you can imagine that I'm not happy. Sorry for my horrible english. Please help! S.O.S. mayday!

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1900802/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We understand the difficulties you are facing, but it is better to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. You can also find help posting your problem in the support forum of your local Ubuntu's community http://loco.ubuntu.com/ or asking at http://askubuntu.com. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs.

Changed in ubuntu:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers