screen blinking while start laptop

Bug #1885669 reported by praveen on 2020-06-30

This bug report will be marked for expiration in 46 days if no further activity occurs. (find out why)

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

screen blinking

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-108.109-generic 4.15.18
Uname: Linux 4.15.0-108-generic x86_64
NonfreeKernelModules: wl
.tmp.unity_support_test.0:

ApportVersion: 2.20.9-0ubuntu7.15
Architecture: amd64
CompositorRunning: None
Date: Tue Jun 30 11:41:00 2020
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus: bcmwl, 6.30.223.271+bdcom, 4.15.0-108-generic, x86_64: installed
ExtraDebuggingInterest: Yes, including running git bisection searches
GraphicsCard:
 Intel Corporation HD Graphics 5500 [8086:1616] (rev 09) (prog-if 00 [VGA controller])
   Subsystem: Hewlett-Packard Company HD Graphics 5500 [103c:80c1]
InstallationDate: Installed on 2015-10-17 (1717 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta amd64 (20150805)
MachineType: Hewlett-Packard HP Notebook
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-108-generic root=UUID=733f49c2-0b52-4a07-9eea-15cbf15593cf ro quiet splash
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 06/04/2015
dmi.bios.vendor: Insyde
dmi.bios.version: F.0B
dmi.board.asset.tag: Type2 - Board Asset Tag
dmi.board.name: 80C1
dmi.board.vendor: Hewlett-Packard
dmi.board.version: 96.11
dmi.chassis.asset.tag: Chassis Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: Hewlett-Packard
dmi.chassis.version: Chassis Version
dmi.modalias: dmi:bvnInsyde:bvrF.0B:bd06/04/2015:svnHewlett-Packard:pnHPNotebook:pvrType1ProductConfigId:rvnHewlett-Packard:rn80C1:rvr96.11:cvnHewlett-Packard:ct10:cvrChassisVersion:
dmi.product.family: 103C_5335KV G=N L=CON B=HP
dmi.product.name: HP Notebook
dmi.product.version: Type1ProductConfigId
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.101-2~18.04.1
version.libgl1-mesa-dri: libgl1-mesa-dri 19.2.8-0ubuntu0~18.04.3
version.libgl1-mesa-glx: libgl1-mesa-glx 19.2.8-0ubuntu0~18.04.3
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev 1:2.10.5-1ubuntu1
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Thu May 28 11:49:11 2020
xserver.configfile: default
xserver.devices:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.19.6-1ubuntu4.4

praveen (praveenyadav13) wrote :
affects: ubuntu → xorg (Ubuntu)
Daniel van Vugt (vanvugt) wrote :

Can you please run:

  journalctl -b0 > journal.txt

and attach the resulting text file?

Also a video of the problem would be helpful.

affects: xorg (Ubuntu) → ubuntu
Changed in ubuntu:
status: New → Incomplete
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers