[needs-packaging] Can't run pywings in ubuntu 7.10

Bug #187286 reported by Anne Dowden on 2008-01-30
4
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

can pywings be packaged with ubuntu? It seems to be quite popular and even referred to in a book on ubuntu. I believe that I can't run it because 7.10 ( 2.6.22-14-generic) has python 2.5 where the 'whrandom' module is deprecated.

http://pywings.sourceforge.net/

License: GPL

Murat Gunes (mgunes) wrote :

Thanks for your report; edited to add URL and license.

See https://wiki.ubuntu.com/UbuntuDevelopment/NewPackages for info on requesting new packages.

description: updated

Could some one please set the importance to wishlist?

Murat Gunes (mgunes) wrote :

Done.

Jörg Frings-Fürst (jff-de) wrote :

last release 2007-09-26
change status to invalid

Changed in ubuntu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers