ubuntu-software not installing with daily-image iso

Bug #1869783 reported by Patrick McAfee on 2020-03-30
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

The ubuntu-software package is not being installed with the latest daily images for Ubuntu 20.04. I tried the 3/28 ISO as well as the 3/29 ISO with the same result, requiring me to install it post OS install. Is this something new or is this actually a bug I should report? If so which part of launchpad should I report it on?

Note, when I install it the version is showing it as 3.35.91, not 3.36 like the rest of the GNOME packages. Perhaps this is it and it just hasn't been updated?

If this is the case it should be updated to 3.36 as soon as possible and fixed so users don't get frustrated that they cannot install software.

description: updated

Thank you for taking the time to report this bug and helping to make Ubuntu better. It seems that your bug report is not filed about a specific source package though, rather it is just filed against Ubuntu in general. It is important that bug reports be filed about source packages so that people interested in the package can find the bugs about it. You can find some hints about determining what package your bug might be about at https://wiki.ubuntu.com/Bugs/FindRightPackage. You might also ask for help in the #ubuntu-bugs irc channel on Freenode.

To change the source package that this bug is filed about visit https://bugs.launchpad.net/ubuntu/+bug/1869783/+editstatus and add the package name in the text box next to the word Package.

[This is an automated message. I apologize if it reached you inappropriately; please just reply to this message indicating so.]

tags: added: bot-comment
Paul White (paulw2u) wrote :

The Snap Store is replacing Ubuntu Software in Ubuntu 20.04.

Do you have the snap-store installed? It's a snap and not a .deb and should allow you to installed both snaps and traditional packages from the repositories.

Changed in ubuntu:
status: New → Incomplete
tags: added: focal
Patrick McAfee (prmcafee) wrote :

Paul,

  I do have the snap store installed. That came in the install by default. I didn't realize the snap store was replacing it, which explains the absence of the software store itself. Thanks for the info. I'll go ahead and uninstall the old software store. Glad it isn't a bug. Also sorry for not filing it on the correct package.

Paul White (paulw2u) wrote :

No problem Patrick. I'm sure many users won't be aware of the change when 20.04 is released.

If you find that the Snap Store isn't working for you as it should you can find the existing bugs at: https://bugs.launchpad.net/snap-store/

Not a bug so closing.

Changed in ubuntu:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers