[needs-packaging] libbeansbinding-java

Bug #185975 reported by Marek Slama on 2008-01-25
4
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Marek Slama

Bug Description

Source: libbeansbinding-java
Section: libs
Priority: optional
Maintainer: Ubuntu MOTU Developers <email address hidden>
XSBC-Original-Maintainer: Marek Slama <email address hidden>
Build-Depends: debhelper (>=5), cdbs (>=0.4.8)
Build-Depends-Indep: ant, icedtea-java7-jdk, unzip
Standards-Version: 3.7.3
Homepage: http://beansbinding.dev.java.net/

Package: libbeansbinding-java
Architecture: all
Section: libs
Priority: optional
Depends: icedtea-java7-jre
Suggests: libswingworker-java-doc
Description: Beans Binding API
 In essence, Beans Binding (JSR 295) is about keeping
 two properties (typically of two objects) in sync.
 An additional emphasis is placed on the ability
 to bind to Swing components, and easy integration
 with IDEs such as NetBeans. This project provides
 the reference implementation.

Package: libbeansbinding-java-doc
Architecture: all
Section: doc
Priority: optional
Description: Beans Binding API
 In essence, Beans Binding (JSR 295) is about keeping
 two properties (typically of two objects) in sync.
 An additional emphasis is placed on the ability
 to bind to Swing components, and easy integration
 with IDEs such as NetBeans. This project provides
 the reference implementation.
 .
 This package contains Javadoc API documentation.

This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers