[needs-packaging] Package stardict dictionaries

Bug #185686 reported by David Jaša on 2008-01-24
6
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

Stardict is nice tool, but needs dictionaries for proper work. One of dictionaries has already made it to debian:
http://packages.debian.org/stardict-english-czech
and others (both GPL'd and "free to use") are available at stardicts home page:
http://stardict.sourceforge.net/Dictionaries_dictd-www.dict.org.php

Now users have to download and place dictionaries manually, installing and updating them with package manager would be much better.

Changed in dict-stardic:
importance: Undecided → Wishlist
LI Daobing (lidaobing) wrote :

stardic has no relation with stardict (remove package assignment)

Thimo Langbehn (thimo-g4t3) wrote :

Users of Ubuntu 10.04 LTS may also use the adapted script provided in the bugreport [1] below to convert dict-freedict dictionaries [2] (ubuntu packages) for usage with stardict.

[1] https://bugs.launchpad.net/bugs/582786
[2] http://packages.ubuntu.com/dict-freedict

Jakukyo Friel (weakish) wrote :

> http://stardict.sourceforge.net/Dictionaries_dictd-www.dict.org.php

stardict dictionaries are removed from sf.net, thus the above url is invalid now.

Jörg Frings-Fürst (jff-de) wrote :

http://stardict.sourceforge.net/Dictionaries_dictd-www.dict.org.php:
The original StarDict project has recently been removed from SourceForge due to copyright infringement reports.
change status to invalid

Changed in ubuntu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers