CD Startup probs, sound/graphic, Install Probs frozen also

Bug #185607 reported by illusion on 2008-01-24

This bug report was converted into a question: question #46786: CD Startup probs, sound/graphic, Install Probs frozen also.

2
Affects Status Importance Assigned to Milestone
Ubuntu
Low
Unassigned

Bug Description

On Startup cd switched off my display, (Hyundai mon on fx7600gs). Install stopped for 20 minns or so also on checking for mirror until I went to report prob through launch pad and then continued when debug info was sourced intermitent sound on startup too, (alc 850, ac97).....hmmmm ok now though just info for development...thanks

ProblemType: Bug
Architecture: amd64
Date: Thu Jan 24 23:23:30 2008
DistroRelease: Ubuntu 7.10
ExecutablePath: /usr/bin/gnome-panel
Package: gnome-panel 1:2.20.0.1-0ubuntu6
PackageArchitecture: amd64
ProcCmdline: gnome-panel --sm-client-id default1
ProcCwd: /home/ubuntu
ProcEnviron:
 PATH=/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-panel
Uname: Linux ubuntu 2.6.22-14-generic #1 SMP Sun Oct 14 21:45:15 GMT 2007 x86_64 GNU/Linux

illusion (illusion76) wrote :
Jonathan Carter (jonathan) wrote :

Hi, can you please re-read your bug report and try to rephrase it? Are you saying that gnome-panel caused screen blankage and intermittent sound on the live cd? Are these perhaps separate bugs? If they are, please file separate bugs for them.

Sebastien Bacher (seb128) wrote :

that's not a clear bug description changing to an user question rather

Changed in gnome-panel:
importance: Undecided → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers