OLD transitional packages still required

Bug #185544 reported by Toni Helenius on 2008-01-24
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

While Kubuntu's upgrade between revisions has NEVER worked (while at least Xubuntu's does) for any of the computers I manage. I can't help to think it might have something to do with the packages installed. Nevertheless, I found these 2 packages titled to be transitional packages for helping upgrading from Hoary. From Hoary... :) If I select to uninstall these packages, I lose 257 packages Kubuntu really really needs! The dependencies should be ok to remove from the "modern" packages already to ensure better integrity (I'm not a *buntu developer)?

Packages in question:
xbase-clients
xutils

If these aren't transitional packages, maybe the description should be updated?

That bug was fixed in hardy, closing as a duplicate of bug #73082.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers