Normal Icon Programs disappearing under ->Places Menu

Bug #185295 reported by miked on 2008-01-23
6
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

8.04 Hardy Heron Alpha 3
upgraded icons disappeared under ->Places Menu
Background changed

miked (miked11) wrote :
miked (miked11) wrote :

Clicking on ->Places-> Home Folder gives error message

miked (miked11) wrote :

May have similarities to some of these old bugs.

#
 (medium)
Bug #13410 Devices icons disappear from desktop and Places menu
Invalid, last updated 27 minutes ago
#
 (low)
Bug #46310 Program menu size is not consistent with and without icons
Fix Released, last updated 23 minutes ago
#
 (undecided)
Bug #165204 Places menu disappears when removable media is (u)mounted
New, last updated 2007-11-26
#
 (wishlist)
Bug #11683 Folder icons in the places-menu and the gtk file-selector
Confirmed, last updated 18 minutes ago
#
 (medium)
Bug #34400 Inconsistency: Icons in places menu
Fix Released, last updated 12 minutes ago
#
 (medium)
Bug #38090 Colour clash in icons on the Places menu and the desktop
Fix Released, last updated 11 minutes ago
#
 (undecided)
Bug #129031 bookmarks in places menu do not show custom icons nor emblems
Confirmed, last updated 13 minutes ago
#
 (undecided)
Bug #73354 Menu & Toolbar icons disappearing & re-appearing
Fix Released, last updated 10 minutes ago
#
 (medium)
Bug #42095 Icons disappear along with fly-out menu items since last update.
Invalid, last updated 10 minutes ago

miked (miked11) wrote :

    * Bug #31764
    * Bug #33822
    * Bug #67585
    * Bug #129031

miked (miked11) wrote :

I have moved to Hardy Heron Alpha 4 via fresh install from Live CD.
after trying a
root@HewittRand-desktop:~# sudo apt-get remove libselinux1
as suggested by someone to fix another constantly crashing program.
https://bugs.launchpad.net/ubuntu/+source/poker-network/+bug/95836/comments/11
nothing really worked on my computer after that, so I had to re-install, so I put the new Alpha 4 on here.
So I guess you can close the bug for now, and I will file if it happens again.
thanks

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers