libdc1394 version 2.0.1 (new API version 2)

Bug #184834 reported by Peter Antoniac
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Peter Antoniac
Nominated for Gutsy by Peter Antoniac
Nominated for Hardy by Peter Antoniac

Bug Description

There is the new release of libdc1394 version 2.0.1 that was not included in the packaging. The older packages were not maintained and quite old. I am part of the developers team of the libdc1394 and I have knowledge of debian/ubuntu packaging for some time. It is time to keep up with the new IIDC development for this API in a closer loop...

Revision history for this message
Peter Antoniac (pan1nx) wrote :

I already worked with Debian people and I can have the new package ready...

Revision history for this message
Peter Antoniac (pan1nx) wrote :

There is a package available in ppa for team libdc1394-dev
https://launchpad.net/~libdc1394-dev/+archive

Revision history for this message
Peter Antoniac (pan1nx) wrote :

Package has been in Revu for one week:
http://revu.tauware.de/details.py?package=libdc1394-22

Revision history for this message
Peter Antoniac (pan1nx) wrote :

The new packages are in intrepid

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers