libccscript: new changes from Debian require merging

Bug #18337 reported by Scott James Remnant (Canonical) on 2005-06-21
4
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Barry deFreese

Bug Description

New changes from Debian require merging into Ubuntu.

Some, if not all, of this work has been done automatically;
however the changes should be reviewed before signing and
uploading.

The new source package, along with various patches to aid
your review are available at:

        http://people.ubuntu.com/~scott/ongoing-merge/libccscript/

In particular see the REPORT file for details.

If this is the first time you have received one of these
bugs, or are just unsure what to do, see:

        http://people.ubuntu.com/~scott/ongoing-merge/README

 -- Your friendly neighbourhood Merge-O-Matic.

Barry deFreese (bddebian) wrote :

Created an attachment (id=3089)
Diff for ubuntu dropped patches and other minor fixes

Required build-depends differ from what is in Ubuntu-dropped patch. Also,
unnecessary gcc4 patch. Should I have updated the Ubuntu version for these
changes?

Barry deFreese (bddebian) wrote :

Latest version can be synced from Debian unstable.

Barry deFreese (bddebian) wrote :

2.5.7-5 synced from Debian 2005-09-06.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.