[needs-packaging] libopensync-plugin-mozilla

Bug #183264 reported by Pander on 2008-01-15
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

name: libopensync-plugin-mozilla

url: http://bluezync.kaarposoft.dk/

description: Opensync Mozilla Addressbook Thunderbird plugin

comments: Works with OpenSync and Thunderbird. Please package blueZynk separately.

Pander (pander) wrote :

Also possible to include blueZync4thunderbird (Thunderbird XPI) in this package. Better to discuss with developer how to package this for Ubuntu. Also strict dependencies on versions of opensync, msynctools and libsyncml.

Offering this functionality will allow synchronisation of Thunderbird address book with mobile telephones. Something which is lagging behind for Ubuntu distribution compared with other operating systems. Functionality which is very important in the current mobile era should be getting more attention from Ubuntu.

Laurent Dinclaux (dreadlox) wrote :

Lookin foward to it. Got lost in compiling this so a package will be really welcomed.

In fact, syncing my WM PPC with my ubunut thunderbird is the only thing I miss.

joux (joux) wrote :

I would like to support this package request. Compiling this from source is quite hard. OpenSync is very promising, please give it proper Mozilla support.

newbe (newbe) wrote :

Hello,

I'm also interested in this package. It ist one of the things I'm missing on my Ubuntu, to sync. my mobilphone to Thunderbird.
Looking hopefully forward on this package.

Yours

Newbe

Jörg Frings-Fürst (jff-de) wrote :

last release 4 Years old
change status to invalid

Changed in ubuntu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers