usb sata not detected on gutsy but on puppy linux

Bug #182323 reported by kaiomatico on 2008-01-12
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

hey you out there i brought a external usb 2.0 sata hdd with 500 GB ntfs today. it is not getting detected on ubuntu during the startup,dmesg, and even not when i plug it in during running ubuntu.

AND NOW THE MPORTANT THING: PUPPY LINUX DETECTS IT WELL,WINDOWS XP SP2,TOO ......................... (btw: unix mac os x 10.0.4 tiger does not detect it,too)

my machine: an intel based imac older generation (efi boot ,1 gb ram ,ati radeon x 1600 mobility , mac mainboard)

kaiomatico (kaiomatico01) wrote :

hey guys I fixed it. ubuntu needed more power so I needed to plug the external sata in an different "electrical socket" <--- sorry I'm from germany

so if you have the same problem,your hard drive probably needs more power

I'm closing this bug as the reporter has solved their issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers