user autentication ubuntu 12.04 TSL from the beggining

Bug #1815529 reported by António Contente on 2019-02-11

This bug report will be marked for expiration in 50 days if no further activity occurs. (find out why)

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

There is a problem of autentication reporting to creation of an user account to enter root password
installing new packages and pluggins to run video-dvd or cdrom burning,for instance from the moment I purchased thar EePc Asus with Ubuntu 12.04 TSL five years ago.
This bug if it is,named problem by an advertisement cannot be resolved by any means at first and never as I updated the status from the fabricant

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: firefox 13.0+build1-0ubuntu0.12.04.1
ProcVersionSignature: Ubuntu 3.2.0-25.40-generic-pae 3.2.18
Uname: Linux 3.2.0-25-generic-pae i686
AddonCompatCheckDisabled: False
AlsaVersion: Advanced Linux Sound Architecture Driver Version 1.0.24.
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
ArecordDevices:
 **** List of CAPTURE Hardware Devices ****
 card 0: Intel [HDA Intel], device 0: ALC269VB Analog [ALC269VB Analog]
   Subdevices: 1/1
   Subdevice #0: subdevice #0
AudioDevicesInUse:
 USER PID ACCESS COMMAND
 /dev/snd/controlC0: asus 1783 F.... pulseaudio
BuildID: 20120601173917
Card0.Amixer.info:
 Card hw:0 'Intel'/'HDA Intel at 0xdff00000 irq 46'
   Mixer name : 'Intel CedarTrail HDMI'
   Components : 'HDA:10ec0269,10438516,00100100 HDA:80862880,80860101,00100000'
   Controls : 22
   Simple ctrls : 10
Channel: release
Date: Mon Feb 11 22:12:52 2019
DistributionChannelDescriptor:
 # This is a distribution channel descriptor
 # For more information see http://wiki.ubuntu.com/DistributionChannelDescriptor
 canonical-oem-yanshui-precise-i386-20120615-0
ForcedLayersAccel: False
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 12.04 "Precise" - Failed to find casper uuid.conf in 'binary/casper/initrd.img-3.2.0-25-generic-pae.old-dkms' LIVE Binary 20120615-03:22
IpRoute:
 default via 192.168.1.1 dev wlan0 proto static
 169.254.0.0/16 dev wlan0 scope link metric 1000
 192.168.1.0/24 dev wlan0 proto kernel scope link src 192.168.1.4 metric 2
MostRecentCrashID: bp-c3bf857d-5dba-4364-8475-fbc190181203
ProcEnviron:
 LANGUAGE=pt:pt_BR:en
 PATH=(custom, no user)
 LANG=pt_PT.UTF-8
 SHELL=/bin/bash
Profiles: Profile0 (Default) - LastVersion=13.0/20120601173917 (In use)
RelatedPackageVersions:
 adobe-flashplugin 11.2.202.236-0precise1
 icedtea-6-plugin 1.2-2ubuntu1
 rhythmbox-mozilla 2.96-0ubuntu4
 totem-mozilla 3.0.1-0ubuntu21
RunningIncompatibleAddons: False
SourcePackage: firefox
SubmittedCrashIDs:
 bp-c3bf857d-5dba-4364-8475-fbc190181203
 bp-0be9f0dc-2799-4143-9c2d-3f55f0170715
 bp-1bf87153-481e-494a-b20c-107bc2170111
 bp-11015823-2602-4b6b-9c62-41ede2160221
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 05/30/2012
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: X101CH.1101
dmi.board.asset.tag: To be filled by O.E.M.
dmi.board.name: X101CH
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: x.xx
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: x.x
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrX101CH.1101:bd05/30/2012:svnASUSTeKCOMPUTERINC.:pnX101CH:pvrx.x:rvnASUSTeKCOMPUTERINC.:rnX101CH:rvrx.xx:cvnASUSTeKCOMPUTERINC.:ct10:cvrx.x:
dmi.product.name: X101CH
dmi.product.version: x.x
dmi.sys.vendor: ASUSTeK COMPUTER INC.

António Contente (antonito) wrote :
Paul White (paulw2u) wrote :

Thank you for reporting this issue to Ubuntu.

Ubuntu 12.04 (precise) reached end-of-life on April 28, 2017.

See this document for currently supported Ubuntu releases:
https://wiki.ubuntu.com/Releases

affects: firefox (Ubuntu) → ubuntu
Changed in ubuntu:
status: New → Incomplete
António Contente (antonito) wrote :

Can I recover from the problem I supposed never would succeded?Ever I have thinked the item 'Report a problem...'(Reportar um problema...)didn't exist on menu list 'Help' (Ajuda) to send by e-mail to
you a message .To report that problem I needed first a root password,but as I haven't user account I cannot do that
tank you if you could help me

Paul White (paulw2u) wrote :

For help with lost passwords see: https://help.ubuntu.com/community/LostPassword

But you will not be able to update the machine or install any new software as the repositories have been moved and were frozen in 2017. To use the machine on the internet will be a security risk.

It is *best* to download a supported Ubuntu release to get updates and security fixes.

You can find help with your problem in the support forum of your local Ubuntu community http://loco.ubuntu.com/ or asking at http://askubuntu.com or https://ubuntuforums.org.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers