Comment 25 for bug 1811504

I've uninstalled hplip and removed /usr/share/hplip dir and reinstalled it back.

Unfortunately it always ask for plugin installation even modifying models.dat (stripping hp_).

So without plugin the scan process doesn't start.. instead if I install the plugin it says 503.
Frustating!

Do you know how to ask support directly to hplip developers?