i dont know

Bug #1802366 reported by François ZOLIN on 2018-11-08

This bug report will be marked for expiration in 55 days if no further activity occurs. (find out why)

8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

+ i don't speak English+i am not informatics just a user

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7.1
ProcVersionSignature: Ubuntu 4.15.0-39.42-generic 4.15.18
Uname: Linux 4.15.0-39-generic x86_64
NonfreeKernelModules: nvidia_modeset nvidia
.proc.driver.nvidia.gpus.0000.01.00.0: Error: [Errno 21] Это каталог: '/proc/driver/nvidia/gpus/0000:01:00.0'
.proc.driver.nvidia.registry: Binary: ""
.proc.driver.nvidia.version:
 NVRM version: NVIDIA UNIX x86_64 Kernel Module 410.73 Sat Oct 20 22:12:33 CDT 2018
 GCC version: gcc version 7.3.0 (Ubuntu 7.3.0-27ubuntu1~18.04)
.tmp.unity_support_test.0:

ApportVersion: 2.20.9-0ubuntu7.5
Architecture: amd64
CompizPlugins: No value set for `/apps/compiz-1/general/screen0/options/active_plugins'
CompositorRunning: None
Date: Thu Nov 8 19:13:59 2018
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
DkmsStatus:
 nvidia, 410.73, 4.15.0-39-generic, x86_64: installed
 virtualbox, 5.2.18, 4.15.0-33-generic, x86_64: installed
 virtualbox, 5.2.18, 4.15.0-39-generic, x86_64: installed
GraphicsCard:
 NVIDIA Corporation GM204M [GeForce GTX 970M] [10de:13d8] (rev a1) (prog-if 00 [VGA controller])
   Subsystem: ASUSTeK Computer Inc. GM204M [GeForce GTX 970M] [1043:22da]
InstallationDate: Installed on 2017-12-29 (313 days ago)
InstallationMedia: Ubuntu-Budgie 17.10 "Artful Aardvark" - Alpha amd64 (20170926)
MachineType: ASUSTeK COMPUTER INC. G751JT
ProcKernelCmdLine: BOOT_IMAGE=/boot/vmlinuz-4.15.0-39-generic root=UUID=3b41e99c-b074-4029-826b-39ad35844447 ro drm.debug=0xe plymouth:debug
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 09/10/2014
dmi.bios.vendor: American Megatrends Inc.
dmi.bios.version: G751JT.202
dmi.board.asset.tag: ATN12345678901234567
dmi.board.name: G751JT
dmi.board.vendor: ASUSTeK COMPUTER INC.
dmi.board.version: 1.0
dmi.chassis.asset.tag: No Asset Tag
dmi.chassis.type: 10
dmi.chassis.vendor: ASUSTeK COMPUTER INC.
dmi.chassis.version: 1.0
dmi.modalias: dmi:bvnAmericanMegatrendsInc.:bvrG751JT.202:bd09/10/2014:svnASUSTeKCOMPUTERINC.:pnG751JT:pvr1.0:rvnASUSTeKCOMPUTERINC.:rnG751JT:rvr1.0:cvnASUSTeKCOMPUTERINC.:ct10:cvr1.0:
dmi.product.family: G
dmi.product.name: G751JT
dmi.product.version: 1.0
dmi.sys.vendor: ASUSTeK COMPUTER INC.
version.compiz: compiz 1:0.9.13.1+18.04.20180302-0ubuntu1
version.libdrm2: libdrm2 2.4.91-2
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
version.nvidia-graphics-drivers: nvidia-graphics-drivers-* N/A
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4.2
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel 2:2.99.917+git20171229-1
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2
xserver.bootTime: Thu Nov 8 15:34:32 2018
xserver.configfile: default
xserver.errors:

xserver.logfile: /var/log/Xorg.0.log
xserver.outputs:

xserver.version: 2:1.19.6-1ubuntu4.2

François ZOLIN (ustas) wrote :
Changed in xorg (Ubuntu):
assignee: nobody → François ZOLIN (ustas)
François ZOLIN (ustas) wrote :

thank you

Changed in xorg (Ubuntu):
assignee: François ZOLIN (ustas) → nobody
Daniel van Vugt (vanvugt) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately, we cannot work on this bug because your description didn't include enough information. You may find it helpful to read "How to report bugs effectively" http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem.

We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures.

At a minimum, we need:
1. The specific steps or actions you took that caused you to encounter the problem.
2. The behavior you expected.
3. The behavior you actually encountered (in as much detail as possible).
Thanks!

affects: xorg (Ubuntu) → ubuntu
Changed in ubuntu:
status: New → Incomplete
To post a comment you must log in.