crashing

Bug #1784883 reported by ohsandy@yandex.com on 2018-08-01
12
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

the system keeps crashing i might not be downloading ubuntu right but i already reloaded like 10 times

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: xorg 1:7.7+19ubuntu7
ProcVersionSignature: Ubuntu 4.15.0-29.31-generic 4.15.18
Uname: Linux 4.15.0-29-generic x86_64
ApportVersion: 2.20.9-0ubuntu7.2
Architecture: amd64
CompositorRunning: None
Date: Wed Aug 1 07:46:20 2018
DistUpgraded: Fresh install
DistroCodename: bionic
DistroVariant: ubuntu
ExtraDebuggingInterest: Yes
GraphicsCard:
 NVIDIA Corporation GT218 [GeForce 405] [10de:10c5] (rev a2) (prog-if 00 [VGA controller])
   Subsystem: Micro-Star International Co., Ltd. [MSI] GT218 [GeForce 405] [1462:2298]
InstallationDate: Installed on 2018-07-22 (9 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Release amd64 (20180426)
MachineType: Hewlett-Packard HP Pro 3500 Series
ProcEnviron:
 PATH=(custom, no user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
ProcKernelCmdLine: BOOT_IMAGE=/vmlinuz-4.15.0-29-generic root=/dev/mapper/ubuntu--vg-root ro quiet splash vt.handoff=1
SourcePackage: xorg
UpgradeStatus: No upgrade log present (probably fresh install)
dmi.bios.date: 12/14/2012
dmi.bios.vendor: AMI
dmi.bios.version: 8.12
dmi.board.name: 2ABF
dmi.board.vendor: Foxconn
dmi.board.version: 3.10
dmi.chassis.asset.tag: MXL3010XFS
dmi.chassis.type: 3
dmi.chassis.vendor: Hewlett-Packard
dmi.modalias: dmi:bvnAMI:bvr8.12:bd12/14/2012:svnHewlett-Packard:pnHPPro3500Series:pvr:rvnFoxconn:rn2ABF:rvr3.10:cvnHewlett-Packard:ct3:cvr:
dmi.product.family: 103C_53307F G=D
dmi.product.name: HP Pro 3500 Series
dmi.sys.vendor: Hewlett-Packard
version.compiz: compiz N/A
version.libdrm2: libdrm2 2.4.91-2
version.libgl1-mesa-dri: libgl1-mesa-dri 18.0.5-0ubuntu0~18.04.1
version.libgl1-mesa-glx: libgl1-mesa-glx 18.0.5-0ubuntu0~18.04.1
version.xserver-xorg-core: xserver-xorg-core 2:1.19.6-1ubuntu4
version.xserver-xorg-input-evdev: xserver-xorg-input-evdev N/A
version.xserver-xorg-video-ati: xserver-xorg-video-ati 1:18.0.1-1
version.xserver-xorg-video-intel: xserver-xorg-video-intel N/A
version.xserver-xorg-video-nouveau: xserver-xorg-video-nouveau 1:1.0.15-2

ohsandy@yandex.com (ohsandy) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. We appreciate the difficulties you are facing, but this appears to be a "regular" (non-security) bug. I have unmarked it as a security issue since this bug does not show evidence of allowing attackers to cross privilege boundaries nor directly cause loss of data/privacy. Please feel free to report any other bugs you may find.

information type: Private Security → Public
Alex Murray (alexmurray) wrote :

I can see from the attached logs there are file-system errors (likely due to incomplete shutdowns in the past) but I am surprised by the presence of XFS and QNX file-system drivers both being loaded - can you describe this system in more details - also any details you can provide about the crash would be good - what do you see when it crashes?

Changed in xorg (Ubuntu):
status: New → Incomplete
Alex Murray (alexmurray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't fix it, because your description didn't include enough information. You may find it helpful to read 'How to report bugs effectively' http://www.chiark.greenend.org.uk/~sgtatham/bugs.html. We'd be grateful if you would then provide a more complete description of the problem. We have instructions on debugging some types of problems at http://wiki.ubuntu.com/DebuggingProcedures. At a minimum, we need: 1. the specific steps or actions you took that caused you to encounter the problem, 2. the behavior you expected, and 3. the behavior you actually encountered (in as much detail as possible). Thanks!

affects: xorg (Ubuntu) → ubuntu
Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers