lubuntu testing image shows 17.10 on boot/installation process

Bug #1742692 reported by Jacob Kim on 2018-01-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

the ISO image in the QA page does give a link to 18.04 lubuntu desktop/next download, but when you run the iso on a VM, it shows "lubuntu 17.10" instead of "lubuntu 18.04". However, after install and login, when running head /etc/apt/sources.list, it shows "Bionic Beaver".

There is a clear mismatch here...

Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1742692

tags: added: iso-testing
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
summary: - lubuntu desktop 18.04 testing image shows 17.10 on boot/installation
- process
+ lubuntu testing image shows 17.10 on boot/installation process
Brian Murray (brian-murray) wrote :

Is this still an issue? If it is please include a screenshot so we know where exactly the wrong version number is appearing.

Changed in ubuntu:
status: Confirmed → Incomplete
Launchpad Janitor (janitor) wrote :

[Expired for Ubuntu because there has been no activity for 60 days.]

Changed in ubuntu:
status: Incomplete → Expired
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers