Comment 2 for bug 1736994

Jeremy Bicha (jbicha) wrote :

I'm not planning on uploading this; this is just a passing comment.

You need to have an actual seed repository which is used to generate the list of dependencies in your metapackage when you run ./update from your metapackge

You don't need to be an official flavor to have that repository. For instance, here is Ubuntu Budgie's:

https://code.launchpad.net/~ubuntubudgie-dev/ubuntu-seeds/ubuntu-budgie.bionic