Hardy recovery mode fails

Bug #172872 reported by viking777 on 2007-11-29
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

Multiple attempts to boot Hardy into recovery mode have all failed, furthermore they have all failed at the same point which is configuring USB devices. The normal mode of Hardy does not have this problem, it only occurs in recovery mode. The symptoms are a freeze of the recovery mode boot up with very fast processor fan speed. I have tried unplugging some USB devices, but the boot still fails at the next USB device. The problem is not in detecting them, this occurs normally it is only in configuring them.

Ubuntu Hardy 32bit on x86-64 laptop. USB keyboard, mouse and external USB hard drive.

viking777 (viking-f2s) wrote :
viking777 (viking-f2s) wrote :

I have recently completed a fresh install of Kubuntu Hardy Alpha 1 64 bit on my 64bit laptop. I am still unable to boot into recovery mode (although normal mode is fine). This time the boot does not stop at USB configuration but stops with the following error:

ALERT! /dev/disk/by-uuid//dev/sda6 does not exist

/dev/sda6 is the Hardy root partition.

viking777 (viking-f2s) wrote :

Further Information:

Contrary to my earlier report the point at which the recovery mode fails is not always during USB installation. For example, the last two times I have tried booting Hardy recovery mode the boot has stalled at the line reading:

'sd 2:0:0:0 Attached scsi generic sg2 type 0'

Also, I have copies of Kubuntu Gutsy and Linux Mint (a Ubuntu derivative) on the same machine and both of those will enter recovery mode normally so I think the problem is specific to Hardy rather than being related to my machine.

viking777 (viking-f2s) wrote :

This error has been cured by a subsequent update.

Unfortunately I can't tell you which one.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments