etc/default/xsupplicant/ HAL errors

Bug #165096 reported by aj.torem on 2007-11-26
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

First let me start by stating that this error is related to the one listed earlier in the Gutsy Beta version. "Internal error failed to initialize HAL!" I am also having the added problem that my wireless network card will not start. I have installed NDISWRAPPER with the proper net8185 driver and done a lot of other terminal commands in an attempt to fix the problem.

In addition my etc/default/xsupplicant is disabled. I have tried to enable it, and have asked a lot of other people about this but no one I asked knows how. I believe these may be related issues. I am putting this issue here because while it is related to the previous issue, that was in the beta version this is the official release. It needs special attention so it won't appear in the next release.
Thanks, AJ

Michael Nagel (nailor) wrote :

is this still an issue for you?

no the issue was solved with updates......thanks I forgot about it

On Wed, Sep 24, 2008 at 4:15 AM, Michael Nagel <email address hidden>wrote:

> is this still an issue for you?
>
> --
> etc/default/xsupplicant/ HAL errors
> https://bugs.launchpad.net/bugs/165096
> You received this bug notification because you are a direct subscriber
> of the bug.
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers