Menu dissapears when fonts are installed

Bug #164673 reported by cchevy on 2007-11-23
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I have Ubuntu 7.10. I wanted to install some Macedonian fonts, so I went to Appearance -> Fonts -> Details -> Go to Fonts Folder and copied several .ttf fonts.

The situation is that when I restarted there is no menu on my Desktop, only a wallpaper.

I can't find an answer for this anywhere, as I don't know how to remove the fonts from fonts:/// folder manually.

Michael Nagel (nailor) wrote :

is this still an issue for you?

I don't know. It was. Haven't tried since. I run a 8.04 now with no
macedonian fonts.

On Wed, Sep 24, 2008 at 11:12 AM, Michael Nagel <email address hidden>wrote:

> is this still an issue for you?
>
> ** Changed in: ubuntu
> Status: New => Incomplete
>
> --
> Menu dissapears when fonts are installed
> https://bugs.launchpad.net/bugs/164673
> You received this bug notification because you are a direct subscriber
> of the bug.
>

Michael Nagel (nailor) wrote :

closing, as this wont be debugged, probably

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers