[needs-packaging] Gogh

Reported by Murat Gunes on 2007-11-21
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ubuntu
Wishlist
Unassigned

Bug Description

http://code.google.com/p/gogh/

"Gogh is a GNU/Linux bitmap graphics editor. It is designed to work with pressure-sensitive input devices, like a Wacom tablet.

Gogh is currently under development, hovewer it is functional and has the following features:

    * Support for pressure sensitive devices - brush width and opacity may vary with pressure.
    * Pen, Smudge and Eraser brush types
    * Multiple layers with adjustable opacity
    * Zoom
    * Image resize (trim/append), image scale
    * Almost every action is undoable - even resizing the image and deleting layers
    * Images can be saved in Gogh format, or converted to PNG and JPEG formats
    * Color picker

Requirements:

    * Python 2.4
    * PyGTK 2.8 or greater, compiled with Numeric
    * gnome-python
    * PyXML
"

License: GPL

Murat Gunes (mgunes) on 2007-11-21
description: updated
Daniel Holbach (dholbach) wrote :

I bump the status back to 'triaged' until you supply a link to a source package that can be reviewed.

Hello,

since it seems that this issue had no progress, I made a package:
https://launchpad.net/~mr.kanister/+archive

Maybe some things can done in a nicer way, but it works.
I would be pleased about your feedback ;)

Martin

Jamin W. Collins (jcollins) wrote :

The correct link to the PPA should be:

https://launchpad.net/~mrkanister/+archive

The package appears to work fine.

I forgot this over the time and will soon upload a package to http://revu.ubuntuwire.com/.

kernel_script (kernelscript) wrote :

Thank you very much for the package Martin Mai, works as a charm :]

Thanks for your feedback. I am glad to hear that it is working correctly :)

kernel_script (kernelscript) wrote :

@Martin Mai

You're welcome : ]

I removed the package from my ppa since "gogh" is now unmaintained. The web presence is now offline for several month and the author of the package has not responded to a mail I wrote to him long time ago.

Since unmaintained code is very unlikely to be uploaded, I mark this as "won't fix". If you notice the web presence getting updated just leave a comment here and I will continue the work. Thanks.

Changed in ubuntu:
status: In Progress → Won't Fix
assignee: Martin Mai (mrkanister) → nobody
Changed in ubuntu:
status: Won't Fix → Confirmed
Julian Alarcon (alarconj) wrote :

Openned again, the autor now is mantaining the code on Google Code:
http://code.google.com/p/gogh/downloads/list

The last release (0.12.3) was 2 days ago.
http://my.opera.com/area42/blog/gogh-0-12-3

Thank you, Julián, for that info. I am assigning the bug back to me.

Changed in ubuntu:
assignee: nobody → Martin Mai (mrkanister)
status: Confirmed → In Progress
description: updated
Jörg Frings-Fürst (jff-de) wrote :

last release Dec 2009
change status to Invalid

Changed in ubuntu:
status: In Progress → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers