Gutsy install keyboard doesn't work/hangs at "Running local boot scripts"

Bug #164244 reported by theluddite on 2007-11-21
4
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

When I try to boot Kubuntu 7.1 (or Ubuntu 7.1 or SUSE 10.3) from a live CD, my keyboard doesn't work at the main installation page. I've got a Dell Dimension 9200; Intel Core 2, x86_64.

I've tried using the alternate .iso image; I've checked the hash with md5sum; I've burnt the CD at the lowest speed (4x); and I've even tried installing the i386 version and still the keyboard doesn't work. My keyboard is usb and there's no PS/2 port.

When/if the installation continues automatically, the installation hangs at "* Running local boot scripts (/etc/rc.local) [OK]".

I reinstalled Vista over Ubuntu, formatting the entire drive. Then I burnt a new .iso image of Kubuntu 7.1 using InfraRecorder and still... I get to "* Running local boot scripts (/etc/rc.local) [OK]". I can get a real console at this point.

theluddite (matt-aggus) wrote :

Well, it seems like my problem was with the Gutsy live CD. For whatever reason, my hardware didn't like Ubuntu or Kubuntu 7.1 or Suse 10.3 but worked with Ubuntu 7.04 and Kubuntu 6.06.

I have a Dell Intel Core 2 Duo (4MB L2 Cache,2.4GHz,1066 FSB), 2GB Dual Channel DDR2 SDRAM, 300GB Serial ATA Hard Drive, 128MB ATI Radeon X1300.

It seems that this was specifically a problem with the live CD. I had Feisty previously installed on this system and upgraded to Gutsy without a problem.

Michael Nagel (nailor) wrote :

closing, then

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers