USB devices stop working

Bug #164098 reported by Trucoto on 2007-11-20
2
Affects Status Importance Assigned to Milestone
Ubuntu
Undecided
Unassigned

Bug Description

I'm on Ubuntu 7.10 on an old Pentium 4 1.4GB machine. I have two USB devices (on the only two slow sockets the came with the motherboard): an ADSL modem (Huawei SmartAX 810) and a Microsoft IntelliMouse. When I tried to configure the modem (with the firmware taken from http://eagle-usb.org/ueagle-atm/non-free/), the mouse stopped working. If I unplug the modem, the mouse still works OK. In Windows XP, mouse and modem live together with no quarrels. Back to Ubuntu, the modem seems to work alright, connecting to internet and all. In dmesg, I see several times a line saying "reset low speed USB device". The keyboard (PS/2) acts erraticly in X (but OK in the console), repeating unexpectedly several times a key, but I don't know whether it's related to this problem.
Looked for this problem in other bug reports. Didn't find anything that closely matches my behaviour. Tried with no results:

1) Uninstall plptools (it was never installed in the first place)
2) rmmod acpi_sbs, i2c_acpi_ec (they were never insmod'ed)
3) By one or combined kernel parameters:
3.1) ec_intr=0
3.2) noapic
3.3) acpi=noirq
3.4) notsc
3.5) i8042.nomux=1
3.6) acpi=off
4) Switched the devices in their sockets
5) With only one of them plugged, the other works OK.
6) Unplugged and plug again the mouse (sometimes it gets detected, but still doesn't work).

If it's any other information I can provide to solve this, I'll be happy to oblige. I wanted to switch from XP to Linux, but with this problem, the box is completely useless.
Thank you very much in advance.

Caroline Ford (secretlondon) wrote :

Could you give us the results of https://wiki.ubuntu.com/DebuggingRemovableDevices?

Thanks.

Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers